CopperSpice 1.6.1

Post Reply
barbara
Posts: 117
Joined: Sat Apr 04 2015 2:32 am

CopperSpice 1.6.1

Post by barbara » Fri Nov 08 2019 9:50 pm

As of CopperSpice 1.6.1 we have dropped Autotools and all builds will require CMake 3.8 or newer. We have also moved to C++17.

CopperSpice 1.6.1 was released on November 8 2019

Pre-built binary files can be found on our download site.
https://download.copperspice.com/copperspice/binary/cs-1.6/

CopperSpice Overview Documentation
https://www.copperspice.com/docs/cs_overview/index.html

CopperSpice 1.6 API Documentation
https://www.copperspice.com/docs/cs_api_1.6/index.html

Post Reply